Definite's Extractor

My findings on Life, Linux, Open Source, and so on.

synergy-1.6.2-1 for RHEL/CentOS 7

If you want to install synergy-1.6.2 on RHEL 7,  it is in my EPEL Collection. Use following script to install it As root:

cd /etc/yum.repos.d/
wget https://repos.fedorapeople.org/repos/dchen/epel-collection/epel-epel-collection.repo
yum -y install synergy

That’s it.

Advertisements

5 responses to “synergy-1.6.2-1 for RHEL/CentOS 7

  1. Dean 2015/05/25 at 3:37 pm

    I tried the provided repo , but the installation fails as it requires “libcryptopp.so.6()(64bit)”:

    Error: Package: synergy-1.6.2-1.el7.x86_64 (epel-epel7-collection)
    Requires: libcryptopp.so.6()(64bit)

    I am trying to install synergy on CentOS 7, and I couldn’t find the libcryptopp 6 package. Any suggestions are greatly appreciated.

    Regards,

    Dean

    Like

  2. Şenol Korkmaz 2015/06/25 at 4:14 am

    “cd /etc/yum.repo.d/” should be “cd /etc/yum.repos.d/”
    Regards.

    Like

  3. lenkzler 2015/11/25 at 7:52 am

    can I uninstall because it out of date or can I update to lastest version ?

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: